Ứng dụng Không update được youtube do phiên bản không tương thích

Thảo luận trong '[ A37 ] Hỏi & Đáp'

Lượt xem: 4,999
  1. KenshinzZz

    KenshinzZz

    Tham gia ngày:
    8/2/19
    Bài viết:
    1
    Được Thích:
    0
    Chao các bác,
    Hiện tại em có con OPPO A37fw nhưng giờ khôg thể nào vào được youtube bằng app do lỗi không tương thích phiên bản.
    Em cũng không thể update đc youtube vì version không hỗ trợ

    Máy em đang ở phiên bản OS: 180817

    Xin các pro chỉ giúp ạ
     
  2. ServiceClub3

    ServiceClub3 Nhân Viên CSKH
    OPPO's Staff

    Tham gia ngày:
    10/12/14
    Bài viết:
    10,530
    Được Thích:
    1,062
    Chào bạn, do ứng dụng YouTube không tương thích với các thiết bị OPPO chạy Android 5.1 và có vi xử lý 64-bit nên tạm thời bạn sẽ không cập nhật được Youtube từ CHPlay bạn nhé. Vấn đề này OPPO đã ghi nhận và phản hồi cho phía Google để xử lý rồi ạ.

    => Hiện tại bạn có thể tải Youtube Go để sử dụng tạm hoặc tìm file APK các phiên bản mới nhất của YouTube ( ví dụ có thể tải trên
    https://apkpure.com/vn/youtube/com.google.android.youtube
    ) , tải về và cài đặt trực tiếp nhé.

    - Để cài ứng dụng với file APK , vui lòng theo Hướng dẫn sau:

    + Từ ColorOS 1.x đến ColorOS 2.1: Vào Cài đặt > An toàn và bảo mật > Không rõ nguồn gốc: BẬT

    + ColorOS 3.x : Vào Cài đặt > Cài đặt bổ sung > An toàn và bảo mật hoặc Bảo mật và quyền riêng tư > Cài đặt ứng dụng không rõ nguồn: BẬT

    + Color 5.x: Vào Cài đặt > Cài đặt bổ sung > Thiết bị và Quyền riêng tư > Cài đặt ứng dụng từ các nguồn không xác định: BẬT các tùy chọn.

    => Sau đó bấm vào file APK của Youtube đã tải về trước đó để cài đặt.