Kết nối Lỗi kết nối USB và 3G

Thảo luận trong '[Way S] Hỏi và Đáp'

Lượt xem: 4,157
  1. hienkho157

    hienkho157

    Tham gia ngày:
    25/6/14
    Bài viết:
    16
    Được Thích:
    2
    Máy mình trước vẫn sử dụng bình thường, bỗng dưng mấy hôm trước bị lỗi 3G, hiển thị trên màn hình sóng vẫn đầy nhưng ko kết nối internet được. Mình vẫn sử dụng 3G của sim 1. Lúc đầu thấy lỗi 3G mình nghĩ do mạng nên chuyển qua sử dụng 3G của sim 2, khi chuyển qua sim 2 thì máy chỉ hiện 2G (ký hiệu chữ E), tuy nhiên vẫn kết nối internet được dù hơi chậm, nhưng khi cột sóng của sim 2 báo mất sóng mà vào mạng vẫn bình thường. trong khi đó mình phát hiện ra sim 1 hoàn toàn mất sóng, gọi đến hay gọi đi từ Sim 1 đều không được (dù cột sóng vẫn báo đầy).

    Sau khi mình khôi phục cài đặt gốc của máy thì fix được lỗi 3G nhưng máy lại bị lỗi kết nối USB. Khi cắm cổng USB thì vẫn hiện bảng tùy chọn chỉ sạc hay kết nối USB cho mình chọn. Nhưng khi chọn USB thì máy tính chỉ hiện "có thiết bị gắn ngoài" ("Removeable disk x") chứ ko hiện tên ổ là model "OPPO707..." như trước và khi double click vào ổ X thì máy hiện bảng bắt phải insert disk.

    Túm lại là ko có cách nào kết nối máy tính được mặc dù máy vẫn báo là đang kết nối. Mình đã thử các cách theo Hướng dẫn: tắt bật USB debug, restart máy đều không được.

    Nhờ các cao thủ giúp mình fix lỗi này với
     
  2. Service Club 2

    Service Club 2 Nhân Viên CSKH
    OPPO's Staff

    Tham gia ngày:
    23/6/14
    Bài viết:
    5,572
    Được Thích:
    1,153
    Tên máy:
    Oppo Find, N, R...
    Chào bạn! Về lỗi 3G bạn chú ý theo dõi tình trạng trên, nếu tiếp diễn bạn phản hồi lại cho Mod nhé!

    Còn về lỗi USB, trước hết bạn thử dùng dây cáp khác hoặc đổi sang máy tính khác xem có nhận không. Nếu không nhận, bạn cập nhật phiên bản phần mềm mới nhất của máy thử xem nhé!
     
    Sửa lần cuối: 25/6/14
    hienkho157 thích bài này.
  3. hienkho157

    hienkho157

    Tham gia ngày:
    25/6/14
    Bài viết:
    16
    Được Thích:
    2
    Cảm ơn MOD đã phản hồi.
    Về lỗi 3g, sau khi mình khôi phục cài đặt gốc lần 1 thì cột sóng vẫn hiển thị mạng 2G thôi (ký hiệu E). Vẫn vào mạng nhưng hơi chậm. Dùng được 2 ngày thì bị lặp lại, tuy nhiên chỉ ko vào mạng được còn sim 1 vẫn nghe gọi bình thường. Mình khôi phục cài đặt gốc lần 2 thì có vẻ ổn định hơn rồi. Đã sử dụng 3G bình thường, nhanh như hồi đầu.

    Về lỗi kết nối, mình đã đổi cable khác và máy tính khác thì tình trạng vẫn như cũ, tức là có hiện ổ gắn ngoài nhưng ko mở được. Tuy nhiên là máy tính kết nối lần đầu nên máy tự động mở bảng cài đặt, nhưng sau khi cài đặt thì báo lỗi ko có driver như hình.

    Mình có theo Hướng dẫn của Mod vào phần cập nhận phiên bản phần mềm của máy thì được báo máy đã cài bản latest rồi. Mình mua máy có thế nào, sử dụng vậy nên ko biết có cách nào khác để up ROM, mình có thể xem Hướng dẫn ở đâu?

    IMG20140626082156.
     
  4. Nam Nguyen

    Nam Nguyen Developer Team

    Tham gia ngày:
    4/3/14
    Bài viết:
    4,020
    Được Thích:
    1,343
    Bạn thử dùng dây cáp USB khác xem
    Bạn tải snapea về cài đặt để máy tự động nhận driver thử xem được ko.

    http://www.snappea.com/windows
     
    hienkho157 thích bài này.
  5. hienkho157

    hienkho157

    Tham gia ngày:
    25/6/14
    Bài viết:
    16
    Được Thích:
    2
    Cảm ơn bạn. Mình đã dùng cáp USB khác và thử cả ở PC, laptop khác rồi mà vẫn ko được đấy.

    Cái snapea là phải cài đặt cả ở đt và máy tính mới được hả bạn? Hôm qua mình cài vào đt rồi nhưng kết nối máy tính ko cài Snapea thì ko thấy nó động tĩnh gì, cũng ko hiện bảng lựa chọn kết nối USB luôn. Vậy nên mình lại gỡ phần mềm đó ra :")
     
  6. Nam Nguyen

    Nam Nguyen Developer Team

    Tham gia ngày:
    4/3/14
    Bài viết:
    4,020
    Được Thích:
    1,343
    Bạn đang dùng rom thường hay Color OS vậy?
     
    hienkho157 thích bài này.
  7. hienkho157

    hienkho157

    Tham gia ngày:
    25/6/14
    Bài viết:
    16
    Được Thích:
    2
    Mình cài Snapea rồi nhưng khi kết nối thì nó báo "Đt đã kết nối với computer, đang connect Snapea" cứ chạy thế này cả tiếng rồi :(

    Chẳng hiểu sao ko upload được hình ở đây nữa
     
  8. hienkho157

    hienkho157

    Tham gia ngày:
    25/6/14
    Bài viết:
    16
    Được Thích:
    2
    Mình mua về có thế nào dùng vậy nên cũng ko rõ. Đây là phần thông tin máy

    IMG_20140626_104344.
     
  9. rivernguyen

    rivernguyen

    Tham gia ngày:
    11/1/13
    Bài viết:
    1,496
    Được Thích:
    154
    Bạn bấm *#1234# mới biết chính xác được :)
     
  10. hienkho157

    hienkho157

    Tham gia ngày:
    25/6/14
    Bài viết:
    16
    Được Thích:
    2
    Bấm *#1234# nó ra cái số OPPO Version ý hả? Trong phần "About phone cũng có số đó mà, nhưng mình thấy khi lập topic ở đây thì bắt buộc phải nhập số đó nên mình nghĩ là ko nên public thông tin ấy, bới vậy mình mới crop phần đó đi :)